Tapatalk

Post Problems, Suggestions, or Comments about the New Forum.
Post Reply
User avatar
darinhouston
Posts: 2230
Joined: Tue Aug 26, 2008 7:45 am

Tapatalk

Post by darinhouston » Thu Feb 13, 2014 5:55 pm

Is anyone having success lately with Tapatalk iOS app? It's a great experience but hasn't been working lately for me. I don't know if it's a problem with the site or the app or my configuration.

Thanks,
Darin

User avatar
mdh
Posts: 28
Joined: Fri Aug 22, 2008 8:39 pm
Location: Vancouver, WA

Re: Tapatalk

Post by mdh » Thu Feb 13, 2014 6:54 pm

It stopped working for me about a month ago. Complains about a MySQL syntax error.

I have a feeling it is a problem with the site :)

User avatar
jarrod
Posts: 290
Joined: Sun Apr 06, 2008 8:49 pm

Re: Tapatalk

Post by jarrod » Sun Feb 16, 2014 11:16 pm

Darin, can you log out of tapatalk and back in? I believe I was able to get it working for mdh and myself

User avatar
darinhouston
Posts: 2230
Joined: Tue Aug 26, 2008 7:45 am

Re: Tapatalk

Post by darinhouston » Mon Feb 17, 2014 10:21 pm

Thanks, Jarrod -- I can read now, but I still can't post.

User avatar
jarrod
Posts: 290
Joined: Sun Apr 06, 2008 8:49 pm

Re: Tapatalk

Post by jarrod » Mon Feb 17, 2014 11:19 pm

basically I had to restore the old version. I've loaded so many modules and made so many changes to the templates that I believe it is causing a conflict with the new tapatalk and its been difficult to debug. I've seen in their forums how different modules cause those errors I just haven't pinpointed the problem yet.

Post Reply

Return to “New Forum”